---
title: "5G CPE Router WiFi6 AX3000 VPN TR-069 TR-369 VoIP Support VG56-X301U"
description: "VG56-X301U is an indoor 5G CPE WiFi6 router 3000Mbps supporting TR069 TR369 VPN VoIP, band NR SA/NSA band n1/n3/n5/n7/n8/n20/n28/n38/n40/n41/ n71/n75/n76/n77/n78/n79, 4G LTE FDD B1/B3/B5/B7/B8/B20/B28/B32/B71 and LTE TDD: B38/B40/B41/B42/B43"
url: "https://www.lte4grouter.com/ar/%D8%A7%D9%84%D9%86%D8%B7%D8%A7%D9%82-%D8%A7%D9%84%D8%B9%D8%B1%D9%8A%D8%B6-%D8%B9%D8%A8%D8%B1-%D8%A7%D9%84%D9%87%D8%A7%D8%AA%D9%81-%D8%A7%D9%84%D9%85%D8%AD%D9%85%D9%88%D9%84/%D8%AC%D9%87%D8%A7%D8%B2-cpe-%D9%85%D9%86-%D8%A7%D9%84%D8%AC%D9%8A%D9%84-%D8%A7%D9%84%D8%AE%D8%A7%D9%85%D8%B3-5g/5g-cpe-wifi6-router-ax3000-tr069-tr369-vpn-voip-nr-sa-nsa-band-n1-n3-n5-n7-n8-n20-n28-n38-n40-n41-n71-n75-n76-n77-n78-n79"
date: "2026-11-05T21:09:43+00:00"
language: "ar-AA"
---

## Breadcrumbs

[Home](https://www.lte4grouter.com/ar/) > [MBB](https://www.lte4grouter.com/ar/النطاق-العريض-عبر-الهاتف-المحمول) > [جهاز CPE من الجيل الخامس (5G)](https://www.lte4grouter.com/ar/النطاق-العريض-عبر-الهاتف-المحمول/جهاز-cpe-من-الجيل-الخامس-5g) > 5G CPE Router WiFi6 AX3000 VPN TR-069 TR-369 VoIP Support VG56-X301U

## 5G CPE Router WiFi6 AX3000 VPN TR-069 TR-369 VoIP Support VG56-X301U

Share:

Visonicom VG56-X301U is an indoor 5G CPE with WiFi6 AX3000, with TR069, TR369, VPN support, and optional VoIP support.
VG56-X301U supports dual band 2*2 Wi-Fi6, and Gigabit Ethernet LAN and WAN, thus provide the wireless speed of 3000Mbps in the 2.4GHz and 5G frequency band. The product integrates the latest generation of V620 modem which meets the 3GPP Release 16 specification, it supports both 5G NSA and SA modes. With its outstanding stability of high-speed wireless transmission and enhanced reliability, the 5G CPE can provide users with excellent multimedia streaming for family or enterprise through the connection with base station.

### Product Highlights

Global Mobile Broadband
5G mobile connectivity lets you take your broadband connection with you wherever you go
Wireless AX3000 and Gigabit Ethernet
Stream HD multimedia across your home without interruption using the fastest wired and wireless technologies available today
Remote Management
TR069 and multiple simple remote management support
Backward Support
MBB backward supports LTE FDD and TDD
WiFi backward supports WiFi5, 11 a/b/g/n
Upgrade Available
Voice (VoIP, VoLTE) options available

### Features

#### Connectivity

Blazing-Fast 5G Connectivity
Delivers ultra-fast speeds up to 4.67Gbps (5G SA) and 1.6Gbps (LTE), ensuring seamless connectivity for bandwidth-intensive tasks. Supports global 5G bands with 4×4 MIMO technology for enhanced signal strength and reliability.

#### Advanced Wi-Fi 6 Performance

Delivers speeds of up to 574Mbps on the 2.4GHz band, and the 5.8GHz band rockets to 2402Mbps. Enhanced by 1024-QAM modulation and OFDMA technology, it manages multiple connected devices in busy home or office environments without compromising performance.

#### Designed for Whole-Home Coverage

Equipped with high-gain internal antennas to eliminate dead zones. Optimized for large homes or offices, delivering strong, stable signals even through walls and floors.

#### Future-Ready Multi-Gigabit Connectivity

Dual 1G high-speed ports (WAN/LAN) are able to unleash the full potential of your fiber or 5G broadband. The premium-grade Ethernet interfaces ensure every wired connection enjoys maximum bandwidth.

#### Comprehensive Management & Security

- TR-069 remote management and web GUI for easy setup and monitoring.
- QoS prioritization, firewall, and VPN support for secure browsing.
- Parental controls and device prioritization to optimize bandwidth usage.

### Specifications:

| Hardware Parameters |
| --- |
| Chipset | V620+MT7916+MT7976D +YT9215S+LE9643 |
| CPU Frequency | Quad Core ARM Cortex A55 2.0GHz |
| Memory | 1GB LPDDR4 |
| Flash | 4GB EMMC |
| Device Interfaces | 1*GE RJ45 LAN |
| 1*GE RJ45 WAN |
| 1*WPS Button |
| 1*Reset Button |
| 1*Power Jack |
| 1*RJ11 Phone Jack |
| WiFi | 2T2R 2.4GHz 802.11b/g/n/ac/ax, 573.5Mbps |
| 2T2R 5.8GHz 802.11a/n/ac/ax, 2402Mbps |
| WiFi Antenna | 3*3.5dBi internal 2.4G&5G dual band antenna |
| 5G/LTE Antenna | 4*2~7dBi internal antenna |
| WiFi Features |
| Standard | 802.11a/b/g/n/ac/ax |
| 2.4G: 2.4~2.4835GHz 5G: 5.150~5.825GHZ |
| Korea, Japan, ETSI, FCC channels can be selected |
| Modulation Schemes | OFDM = BPSK, QPSK, 16-QAM, 64-QAM, 256-QAM, 1024-QAM |
| DSSS = DBPSK, DQPSK, CCK |
| Transfer Rate | Full: up to 3Gbps 2.4G+5G |
| Output Power | 802.11ax:18+/-1.5dBm |
| 802.11ac:19+/-1.5dBm |
| 802.11n HT40:19+/-1.5dBm |
| 802.11n HT20:19+/-1.5dBm |
| 802.11g:20+/-1.5dBm |
| 802.11b:23+/-1.5dBm |
| Sensitivity | 802.11ax: -46dBm @ HE160,MCS11 |
| 802.11ax: -49dBm @ HE80,MCS11 |
| 802.11ac: -51dBm @ HT80, MCS9 |
| 802.11ac: -53dBm @ HT40, MCS9 |
| 802.11ac: -56dBm @ HT20, MCS8 |
| 802.11n:-61dBm @ HT40, MCS7 |
| 802.11n: -64dBm @ HT20, MCS7 |
| 802.11g:-65dBm @54M |
| 802.11b:-76dBm @11M |
| 5G/LTE Features |
| 5G/ LTE Standards | 3GPP Release 16, Cat.19 |
| 5G/LTE Frequency Bands Support | 5G NR |
| 5G NR SA: n1/n3/n5/n7/n8/n20/n28/n38/n40/n41/ n71/n75/n76/n77/n78/n79 |
| 5G NR NSA: n1/n3/n5/n7/n8/n20/n28/n38/n40/n41/ n71/n75/n76/n77/n78/n79 |
| LTE FDD: B1/B3/B5/B7/B8/B20/B28/B32/B71 |
| LTE TDD: B38/B40/B41/B42/B43 |
| WCDMA: B1/B5/B8 |
| 5G/LTE Throughput | 5G SA Sub-6 : DL 4.67Gbps; UL 1.25Gbps |
| 5G NSA Sub-6 : DL 5.47Gbps; UL 825Mbps |
| LTE : DL 1.6Gbps; UL 211Mbps |
| MIMO | DL: 4*4 UL: 2*2(only support 5G NR) |
| Output Power | 5G NR bands: Class 3 (23 dBm ±2.7 dB) |
| 5G NR HPUE bands (n41/n77/n78/n79): Class 2 (26 dBm +2/-3 dB) |
| 5G NR HPUE bands (n41/n77/n78/n79): Class 1.5 (29 dBm +2/-3 dB) |
| LTE bands: Class 3 (23 dBm ±2.7 dB) |
| LTE HPUE bands (B41): Class 2 (26 dBm +2/-3 dB) |
| WCDMA bands: Class 3 (23 dBm ±2 dB) |
| Software Features |
| General Protocols | Network main Protocols: |
| RFC0768 UDP |
| RFC0791 IP |
| RFC0792 ICMP |
| RFC0793 TCP |
| RFC0826 Ethernet ARP |
| RFC0894 IP over Ethernet |
| RFC0922 Broadcasting Internet Datagrams |
| RFC0950 Internet Standard Subnetting |
| IEEE802.3 Ethertype |
| IEEE802.1p |
| RFC2516 PPP Over Ethernet (PPPoE) |
| RFC1332 PPP Internet Protocol Control Protocol |
| RFC1042 Transmission of IP Datagrams over IEEE 802 Networks |
| IPoE |
| Software Features |  |
| General Protocols | Wireless main Protocols: |
| IEEE 802.11a |
| IEEE 802.11b |
| IEEE 802.11g |
| IEEE 802.11n |
| IEEE 802.11ac |
| IEEE 802.11ax |
| IEEE 802.11h(dfs) |
| IEEE 802.11e(wmm) |
| IEEE 802.11k/v/r |
| Mobile main Protocols: |
| 3GPP Release 16 |
| Wireless Features | Embedded AP with 4 SSIDs on each Radio |
| Separate authentication for each SSID |
| Wmm |
| AutoChannel |
| Mobile Features | 5G SA && 5G NSA |
| APN && Dial Settings |
| NAT support |
| Bridge Mode |
| PIN Management |
| Message Management |
| sim lock/band lock/cell lock support |
| AT Command Web interface provided |
| Network Features | IPv4/IPv6 dual stack |
| 6RD |
| IPoE Bridge Mode |
| IPoE DHCP/Static |
| PPPoE Dynamic/Static |
| IPv6 Stateless/Stateful |
| PPTP, L2TP, OPENVPN,GRE VPN |
| IGMP proxy and MLD for IPTV |
| DNS Proxy |
| DHCP server |
| NAT, NAPT and ALG |
| Software Features |
| Voice Features | VoIP(optional) |
| SIP Proxy(optional) |
| Codec: G711& G722& G723 & G729 (optional) |
| Fax T.38 &V.17&&V.34&&V.152 (optional) |
| VAD (Voice Activity Detection) (optional) |
| Silence suppression(optional) |
| CNG (Comfort Noise Generation) (optional) |
| Supports G.168 (echo cancellation) (optional) |
| Other Features | QoS Flow Control |
| DMZ and Port forwarding(Virtual server) |
| SPI Firewall, Denial of Service (DoS) protection |
| Port filtering, IP filtering and MAC filtering |
| URL filter |
| DDNS |
| Static route |
| SNTP Date/time update from Internet Time Server |
| Diagnostics(Ping/TraceRoute/SpeedTest) |
| Logs and statistics |
| Automatic timing restart |
| Management Features | Web GUI |
| Command line tools(telnet/ssh) |
| TR-069 remote management |
| TR-369 remote management |
| UPNP |
| Physical |
| Dimensions | 109.5*109.5*168mm |
| Weight | 550 grams(1.21pounds) |
| Temperature | Operating: 0°C~40°C |
| Storage: -20°C ~ 70°C |
| Operating Humidity | 5%~95% (typical) |
| Power Supply | 12V/1.5A |
| Regulation Compliance | CE |
| Safety Regulations | UL |
| Green Standard | RoHS |
